Вопросы с тегом 'pip'

Количество результатов: 2143

0 голосов
1 ответ
Ошибка с использованием Python 3.7 (из QGIS) и пытается установить пакет с пип

Я использую QGIS 3.6 и Python 3.7 и я пытаюсь установить пакет с ПУМ в инструмент командной строки под Windows 7, но у меня есть следующее сообщение: Fatal Python err...

2 голоса
1 ответ
Как активировать Python виртуальную среду в мощности BI?

Необходимость использования питона сценариев с питания BI. Все модули питона устанавливаются в virtualenv. Как это может быть активирована virtualenv? (Использование P...

1 голос
1 ответ
Бесконечный цикл несовместимый, когда пункт установить требование (Django1.99)

1 я получаю предупреждение Сообщ когда я пункт установить свои требования к проекту Django weChat-0.6.4 SDK имеет запросы требование == 2.6.0, но вы будете иметь ...

0 голосов
0 ответов
Как пип установить пакеты, написанные в Pipfile без создания virtualenv?

Я создал пакет, содержащий Pipfile, И я хочу, чтобы тест с грузчиком. Я хочу установить пакеты, написанные в Pipfile с пип, не создавая virtualenv. # (do something t...

1 голос
0 ответов
Как я могу проверить, если Пип не может найти заголовки питон Дев?

Я пытаюсь установить Mujoco на сервере Ubuntu и есть проблема, которая очень выглядит следующим образом: https://github.com/openai/mujoco-py/issues/265 Решение в этом...

1 голос
0 ответов
Установка ошибки pyinstaller: повышение бэкенд недоступен

$ pip install pyinstaller DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained af...

0 голосов
0 ответов
pyfits Ошибка установки: Команда "питон setup.py egg_info" потерпела неудачу с кодом ошибки 1 в/TMP/пип-установки-zMkboe/pyfits /

контекст У меня есть проблема с healpy, которая дает мне: AttributeError: 'module' object has no attribute 'read_map' После проверки, я был в состоянии видеть, что...

0 голосов
0 ответов
Почему «пип скачать -r» требует файл setup.py?

Я настраиваю частный сервер PyPi «pypis.example.com» для хранения пакетов, которые необходимы мой сайт Django. я использую pypiserver обслуживать пакеты с этого сервер...

0 голосов
1 ответ
Пип - Невозможно установить jupyter ноутбук из-за ошибки SSL

Я установил Anaconda3 на моей системе Windows 10, но по какой-то причине, ни один из сценариев не кажется, на работу! Итак, для того, чтобы установить jupyter ноутбук...

1 голос
1 ответ
Зависимость не работает с моим приложением

У меня есть Баш скрипт, который устанавливает некоторые пакеты затем запускает приложение на Python. Это одна из команд, он выполняет: python -m pip install -e git+s...

1 голос
1 ответ
Загрузка SpatiaLite с модулем Python3 под Windows,

Я установил модуль Python с использованием пипа SpatiaLite'S: pip install spatialite Я скопировал mod_spatialite.dll нашел на https://www.gaia-gis.it/gaia-sins/index...

0 голосов
1 ответ
не удалось установить pygame_sdl2 через пип

Я пытаюсь установить pygame-sdl2 на моей Ubuntu платформе. когда команды я бегу: pip install -i https://test.pypi.org/simple/ pygame_sdl2 на teerminal я получаю эту о...

0 голосов
0 ответов
Модуль MySQLdb не найден после обновления

Я использую Python версии 2.7 на Windows, и ранее установленный пакет MySQLDb. Я был в состоянии правильно импортировать пакет, подключение, и построить таблицу SQL б...

0 голосов
2 ответа
Конфигурация пипа ошибется после перезагрузки Ubuntu

после перезагрузки моего убунту 16,04, не мог найти пип Я могу получить только мой оригинальный пип через python3 -m pip freeze если использование I pip freeze там ш...

3 голоса
1 ответ
Пользовательские библиотеки на Google AppEngine Python 3.7

Я пытаюсь развернуть службу на Google AppEngine Python 3.7 стандартной среду, которая требует набора библиотек как зависимости. Одна из зависимостей (GDAL 2.2.2) не мо...

0 голосов
0 ответов
Невозможно импортировать geopy в Jupyter даже после установки piop

Я пытаюсь установить geopy использовать в Jupyter, но я получаю следующее сообщение об ошибке при попытке импортировать его: import geopy ModuleNotFoundErrorTraceba...

-3 голоса
2 ответа
Невозможно обновить пип через ЦМД

Это ошибка, я получаю в ЦМД пИК ошибки я получаю.

2 голоса
1 ответ
PIP3 Установка модуля для всех пользователей

Не уверен, если я должен просить это здесь или более на Linux с переполнением стека, но здесь идет. Я относительно новым для Python, и я изо всех сил, чтобы получить ...

1 голос
1 ответ
Python treetaggerwrapper возвращает двоичный неверном: дерево-tagger.exe?

Я скачал treetagger обертку для питона от пипа, чтобы использовать его для POS мечения целей, также я скачал официальную заявку Treetagger от http://www.smo.uhi.ac.uk/...

0 голосов
1 ответ
Как NLTK работать централизованно на MacBook?

Я установил NLTK на моем Macbook с MacOS Мохаве на /usr/local/share/nltk_data all каталог. Я установил его с помощью sudo pip install -U nltk а потом sudo pyth...

0 голосов
0 ответов
Анаконда 3 на Windows 10 не может установить pyinstaller - SSL сертификаты,

Не удалось получить URL https://pypi.org/simple/pyinstaller/: Был проблема подтверждения сертификата SSL: HTTPSConnectionPool (хост = 'pypi.org', порт = 443): МАКС.ПОП...

3 голоса
1 ответ
Докер: Alpine Linux пакет сообщество не найден

Я пытаюсь создать контейнер со следующим Dockerfile: FROM python:3.6-alpine RUN apk add --update alpine-sdk make gcc python3-dev python-dev libxslt-dev \ libxml...

3 голоса
1 ответ
Пип установлен в python3.6, но я использую python3.7 с VS кодексом на Ubuntu 18.04

Я новичок в Python и убунту, чтобы быть справедливым. Я в последнее время следующие несколько учебных пособий, и они используют pylint, чтобы проверить синтаксис кода ...

1 голос
0 ответов
Установка пакетов с помощью версии пипс в среде Конда

Фон: Я в прошлом году работал на сервере в рамках студенческого проекта. Теперь сервер меняется и, к сожалению, кусок кода, который я написал, не удается пройти тест....

1 голос
2 ответа
пип-видимому, установка в неправильном месте

Я пытаюсь установить paramiko библиотеку Python 2.7, но он становится установлен в каталог, питон не поиск. Sys.path в питона: /opt/local/Library/Frameworks/Python.fr...

0 голосов
0 ответов
MontagePy-1.0.1-cp36-cp36m-manylinux1_x86_64.whl не поддерживается колесо на этой платформе

Python 3.7 установлен на моем 64-битной машине. Когда я пытаюсь работает pip3 install, Я получаю сообщение о том, что колесо файл не поддерживается на моей платформе. ...

1 голос
1 ответ
больше не в состоянии начать Spyder с момента обновления PyQt5 через пип

Поскольку обновление моих Python3 пакетов с помощью python3-pip на Ubuntu 18.04.2 LTS Я не могу запуска spyder как это кажется, что QtWebKitWidgets модуль PyQt5 пакет ...

3 голоса
3 ответа
Почему пакет Python не будет устанавливать с моего личного сервера PyPI?

Я создал личные PyPi «пакеты» сервер на коробке Debian 9/Nginx, так что я могу сделать мой сервер строит детерминированным. Я придавить все мои пакеты Python и необход...

1 голос
1 ответ
пип установить tensorflow в команде

Я проверил их, питон --version Python 3.7.1 пип --version пип 18,1 и я использую Windows 10. но, пип установить tenserflow работает командная строка, следующая ошиб...

0 голосов
1 ответ
подтверждения модуля Ssl в питоне 3.7, SSL модуль не доступен

я попробовал много вещей, которые размещены в разных версиях, но не в состоянии преодолеть эту проблему. Есть ли что-нибудь, чтобы заменить в месте сценария? или добав...

1 голос
1 ответ
Попутный пакетов питона сгружаться с удаленного хранилища, чтобы зажечь представить/оболочка

У меня есть библиотека питона упакованное в виде архива доступен в удаленном хранилище (Artifactory), и я хотел бы передать его на питон пути искровой оболочку или иск...

0 голосов
1 ответ
Ошибка установки Pygame питон setup.py egg_info

Кажется, что проблема лежит в пределах пути установки? Может кто-нибудь сказать мне, как даже понять мои ошибки? Она не позволит мне установить Pygame. Вот вывод окна ...

0 голосов
0 ответов
Проблемы при установке `pip` на окнах

Я пытаюсь установить pip в окнах. Я следовал инструкции от этот сайт : сначала я cd каталог, в котором get-pip.py проживает, а затем написал get-pip.py. Затем я пол...

0 голосов
1 ответ
Невозможно импортировать WebDriver

Я пытаюсь войти в сайт, который имеет всплывающее окно, и я читал, что селен необходим для этого. Я использовал ПГИ intall селена, но когда я пытаюсь импортировать Web...

1 голос
1 ответ
PIP3 и запросы модуля AttributeError: cffi библиотека «_openssl» не имеет функции, постоянную или глобальную переменную с именем «Cryptography_HAS_CMS»

Существует проблема с модулем PIP3 и Python3 запросов с помощью OpenSSL → pip3 Traceback (most recent call last): File "/usr/lib/python3/dist-packages/pip/_vendor/_...

0 голосов
0 ответов
Невозможно установить pytest в Windows 10 с помощью пипа 18,1 питона 3.7.2

Python 3.7.2 64 бит Windows 10, пип 18,1 Я пытаюсь сделать пункт установить pytest. Получение ошибки: Повтор (Retry (всего = 0, Связались = None, прочитать = Ни, реди...

0 голосов
1 ответ
Python 3.6.4 - это PIP Bundled?

Я скачал Python 3.6.4 через менеджер пакетов Linux и команда PIP не распознается. Распространяется PIP с Python 3.6.4? У меня возникли проблемы с запуском get-pip.py ...

0 голосов
0 ответов
«Microsoft Visual C++ 14,0 требуется. Получить его с„Microsoft Visual C++ Build Tools“ошибки с установленным MVS сборки инструментов

Я пытаюсь установить OpenPIV на моем дистрибутиве анаконды. Я попробовал первый пип установки и Конду установки, как это рекомендуется там, И я также пытался скомпилир...

6 голосов
2 ответа
Будет ли PIP работать на Python 2.7 после ее окончания жизни на 1 января 2020 года

Python 2.7 достигает своего конца жизни на 1 января 2020 года, как упомянуто https://legacy.python.org/dev/peps/pep-0373/ https://pythonclock.org/ Будет ли текущий...

-1 голос
1 ответ
почему там два пип установлены в моем LinuxMint?

2 пип установлены один против 9 и другой v 19 как обновить пип до последней версии 19? Я м не удалось загрузить некоторые пакеты из-за этой версии конфликта. и я хочу...

0 голосов
0 ответов
Невозможно открыть файл включать: «io.h»: Нет такого файла или каталога. Python3.7.x для Windows 10

Я пытаюсь установить пакеты с пипом. Использование Python 3.7.x на Windows 10 производит эту ошибку: Не удается открыть файл включать: «io.h»: Нет такого файла или кат...

0 голосов
2 ответа
Установленная virtualenv, но до сих пор получает «ModuleNotFoundError: Нет модуль с именем" virtualenv»ошибка

Я использую CentOS 7 и хочу запустить команду «virtualenv». Так что я попытался удалить и повторно установить его... [[email protected] ~]$ sudo pip uninstall virtualenv ...

1 голос
1 ответ
Пип установка aiohttp терпит неудачу с нечетным AttributeError _dep_map

Я пытаюсь установить aiohttp на Python 3.7 virtualenv. Это провал с нечетным AttributeError при попытке установить yarl зависимость. $ pip install aiohttp Collecting...

0 голосов
1 ответ
Не удалось найти вариант, который удовлетворяет требованиям Tkinter Python 3.7.2 Windows 10

я знаю, что уже было предложены много таких вопросов на этом форуме, но я не смог найти любого, который помог моему конкретному случаю. я пытаюсь установить Tkinter (...

0 голосов
1 ответ
сброс PIP3 в стандартной конфигурации

Малое введение: Я младший программист, пожалуйста, медведь со мной.Я хочу, чтобы проверить некоторые ML-кода из это почта. Она нуждается в библиотеках, такие как numpy...

1 голос
1 ответ
Команда "питон setup.py egg_info" потерпела неудачу с кодом ошибки 1 в C: \ Users \ Admin \ AppData \ Local \ Temp \ пип-установки-qrebbk1j \ cffi \

Пожалуйста, прочитайте перед маркировкой как дубликат: Я пытаюсь установить Scrapy с пип, но это дает мне следующее сообщение об ошибке: Команда "питон setup.py eg...

0 голосов
0 ответов
питон пункт установить, кажется, есть проблема источника доступа в Интернет

Я использую Python 3.7.2 на моей машине с доступом в Интернет. Установка любого пакета дает мне следующую задачу: M:>\pip install matplotlib Collecting matplotli...

0 голосов
1 ответ
Protobuf успешно установлен, но не может импортировать

Я установил tensorflow 1.13.1 и Protobuf 3.6.1. успешно. Но когда я пытался импортировать Protobuf 3.6.1, возникает ошибка. Я использовал питон 3.6.0 Ошибка приведена...

0 голосов
0 ответов
Ошибка строительства колеса для SHA-3

Моя PyCharm консоль предложила ImportError: No module named sha3Поэтому я решил установить этот модуль. Однако, эта ошибка возникла при использовании команды из pip i...

0 голосов
1 ответ
NetworkX ImportError: не может импортировать имя _distributor_init

Я пытался использовать NetworkX библиотеки в моей программе. Он работал хорошо без каких-либо жалоб на всех. Но теперь suddently начинает жаловаться, что я не сделал к...

1 2 3 4 5 6 7 8 ... 42 43 right